Chybný import POI do iGo 8 - spolupráce uživatelů

Vše o navigacích značky iGO a Mio

Moderator: Scorpio_cz

Re: Chybný import POI do iGo 8 - spolupráce uživatelů

Postby Kent on 24.9.2010, 18:51

Lidi nahral jsem do Content\userdata\poi soubory KML při zkouštění mi to trošku sekalo (Mio moov c555u) ale šlo to když naral mi do té slůožky soubory s koncovkami *.kix a *.kns ale na mapě nevidím nic žádne ikony ikdyž v ve správce mám nastavene.
Mám tam třeba CZ banky a vzávorce KML ale žadné ikoná at už to jsou čer. stanice či jiné prosím poradte mi prosííím :(
Kent
 
Posts: 4
Joined: 27.4.2007, 10:40

Re: Chybný import POI do iGo 8 - spolupráce uživatelů

Postby Scorpio_cz on 24.9.2010, 20:37

A kterápak verze iGO8.0 / iGO8.3 / Amigo / Primo to je ? Mám nějak porouchanou křišťálovou kouli :zamysl:
User avatar
Scorpio_cz
 
Posts: 678
Joined: 5.6.2008, 21:21

Re: Chybný import POI do iGo 8 - spolupráce uživatelů

Postby Kent on 24.9.2010, 21:56

igo 8, zkoušel jsem i Primo a také udělalo to stejnéé nezobrazuje mi žádné ikony. a přitom ty přípony udělal.
Kent
 
Posts: 4
Joined: 27.4.2007, 10:40

Re: Chybný import POI do iGo 8 - spolupráce uživatelů

Postby Scorpio_cz on 25.9.2010, 0:01

Nevím zda tomu správně rozumíte, ale iGO 8/8.3 nezobrazuje ikony ze souborů stejného jména.

Ony soubory ve složce \userdata\poi\ jsou pouze a jen pracovní soubory a index pro rychlejší vyhledávání.
iGO8.3 umí zobrazit pouze "standardní" ikony, jsou součástí iGO8.3 programu (data.zip, branding.zip).

Nastavují se v menu. Někde v sys.txt se také nastavovalo zobrazení / nezobrazení defaultní ikony.
(ta se pak zobrazuje pro všechny "ostatní" POI, které nemají přiřazenou ikonu).

Mě se ikony zobrazují (ty vestavěné), a to jak na mapě tak za jízdy při navigaci.
Zkuste nějak blíž popsat co přesně kam kopírujete a kde nastavujete, a číselnou verzi toho iGO 8x.
User avatar
Scorpio_cz
 
Posts: 678
Joined: 5.6.2008, 21:21

Re: Chybný import POI do iGo 8 - spolupráce uživatelů

Postby Kent on 25.9.2010, 10:09

Mám IGo 8.3.2.83157 zkoušel jsem i jiný skin a přesto nezobrazí ikdyž mám zakřížkovanév nastavení. Kdybyste potřeboval vědět konkrétní věci tak se ptejte.
Kent
 
Posts: 4
Joined: 27.4.2007, 10:40

Re: Chybný import POI do iGo 8 - spolupráce uživatelů

Postby JuraS. on 25.10.2010, 12:41

Mám iGO 8.3.2.64873 v navigaci Navigon Canada 310. Podle návodu tady na fóru jsem do adresáře iGO8/content/userdata/POI umístil kml soubor pro google z tohoto fóra..po startu iGO jsem ho nechal v klidu pracovat víc jak hodinku. V navigaci se mi v POI vytvořili skupiny a podskupiny přesně podle popisu ale v nich je 0 položek. Zkoušel jsem i volbu, že jsem všechno v userdata/POI smazal a znovu to po restartu aplikace zkusi nahrát a spuštěním iGO doplnit položky..nic.
kde může být chyba ??
Navigon 1400 Primo, Garmin ETrex Legend, černobílá plečka sloužící s kabelem k echolotu Humminbird Matrix 17 k navigování na rybách. . Telefon Nokia E75 + NokiaMaps a teď zkouším Waze
JuraS.
 
Posts: 58
Joined: 1.7.2010, 11:42
Location: Praha - Žižkov

Re: Chybný import POI do iGo 8 - spolupráce uživatelů

Postby Scorpio_cz on 25.10.2010, 18:05

POI z KML souborů jsou vždy hlášené jako prázdné, ale jsou vidět při pvyhledávání.
User avatar
Scorpio_cz
 
Posts: 678
Joined: 5.6.2008, 21:21

Re: Chybný import POI do iGo 8 - spolupráce uživatelů

Postby wodka1975 on 18.11.2010, 12:17

Zdravím všechny, jsem úplnej amatér, mám IGO8 v HTC, ale prosím vás kde najdu ke stažení vůbec nějaký soubory KML.. načetl jsem se toho už hafo, co a jak potom s těma souborama, ale nikde jsem nenašel kde stáhnu jen jeden jedinej soubor KML. děkuji za radu
wodka1975
 
Posts: 1
Joined: 9.11.2010, 21:32

Re: Chybný import POI do iGo 8 - spolupráce uživatelů

Postby Jirásek on 18.11.2010, 14:28

Nahoře na stránce je Online Poi http://www.poi.cz/phpbb/viewtopic.php?f=3&t=2758

viewtopic.php?f=28&t=1602
TomTom GO 1005T;Garmin eTrex Vista HCx; Samsung Galaxy3; PC: Win7, Win8, Android
User avatar
Jirásek
 
Posts: 2963
Joined: 25.11.2006, 16:31
Location: matička stověžatá Praha, destinace Suchdol

Previous

Return to iGO / Mio

Who is online

Users browsing this forum: No registered users and 2 guests