Navigace v autě nenabíjí...

Vše o navigacích značky iGO a Mio

Moderator: Scorpio_cz

Navigace v autě nenabíjí...

Postby king_scorpio88 on 22.3.2011, 10:35

Zdravím.

Mám takový menší problém a myslím si, že je spíš softwarového rázu. Včera jsem si ci chtěl pustit nějaké mp3 v navigaci přes FM Transmitter no a v okamžiku, kdy jsem chtěl zapnout fm transmitter se u navigace přestalo nabíjet a vyskočila na mě ta hláška, že jestliže chci použít fm transmitter, musí být připojeno napájení.
Od té doby když mám navigaci zapnutou na nabíječce, tak nenabíjí (kontrolka na adaptéru svítí). Ale když ji zapnu do nabíjení když je vypnutá, chvíli se nabíjí.
Konektorem to být nemůže, protože přes usb se navigace nabíjí ihned...

Půjdu asi zkusit reset do továrního nastavení a pak uvidím... máte někdo nějaké rady? Případně díky.
king_scorpio88
 
Posts: 5
Joined: 15.3.2011, 10:55

Re: Navigace v autě nenabíjí...

Postby Gumídek on 22.3.2011, 14:37

A že by jsi sděli, co máš za navigaci, nebo nás zde všechny považuješ za vědmy ???
Gumídek
 
Posts: 5640
Joined: 18.10.2006, 6:26

Re: Navigace v autě nenabíjí...

Postby king_scorpio88 on 22.3.2011, 18:36

jo omlouvám se, samotný název navigace je pro mne taky záhadou, ale snad vám pomůže aspoň obrázek a specifikace...

koupil jsem to na aukru ale není tam nikde uveden název navigace:

Code: Select All
http://aukro.cz/gps-navigace-4-3-mapyeu-cz-sk-mp3-4-igo-i1496460639.html
king_scorpio88
 
Posts: 5
Joined: 15.3.2011, 10:55

Re: Navigace v autě nenabíjí...

Postby king_scorpio88 on 23.3.2011, 14:36

opravdu nikdo netušíte, čím to může být?

takhle je ta navigace na dvě věci, když se v půlce cesty vypne na nedostatek šťávy...
king_scorpio88
 
Posts: 5
Joined: 15.3.2011, 10:55

Re: Navigace v autě nenabíjí...

Postby mkbn on 23.3.2011, 15:22

Asi nejlepší by bylo obrátit se na servis. (pokud to nějaký má). Možná je to tím, že je to z Aukra. :??: :??: :zamysl:
Mio C720, iGo8 8.3.2.64873 na MFD, MicsanTrans v1.1Eur(BIG), content na SD
MioMap 3.3, J&T 3.2a cz TMC
mkbn
 
Posts: 61
Joined: 1.4.2009, 11:41


Return to iGO / Mio

Who is online

Users browsing this forum: No registered users and 1 guest