Page 1 of 1

Autoradio s navi iGo problem

PostPosted: 16.1.2012, 10:46
by Phrz
Ahoj, vlastním navigaci v autoradiu Scott DNX 450 GPS, kde je defaultne iGO 8.3.2. 83898, program a content je na SD karte a pokud nahraju jinou verzi iGO (Amigo, Primo) tak navigace bezi fajn, avsak po par minutach vyskoci okno WARN s textem □□□□□□□□□ a po odkliknuti jde do restartu, celkem si s tim nevim uz rady, kdyz nevim co to na me steka. Tak se ptam jestli nekoho neco nenapadne. Pokud nahraju do zarizeni iGo 8.3.2. jineho buildu nebo 8.3.4. (posledni build pred amigem) a posledni mapy tak vse bezi jak ma. Domnivam se tedy, ze o nejaky licencni problem se nejdena. Zkousel jsem i prehrat z data.zip z configu devices pouzivany device (Anson_480_272.ini) a nastavit to v sys.txt ale bez ucinku problem furt stejny, branding jsem take udelal stejne a nic. V puvodnim sysu neni nic nestandartniho, takze se domnivam, ze problem bude v tom, ze amigo i primo ma nejake jine funkce, nebo jine nastaveni, se kterym si windows neporadi (btw, do interni pameti nemam sanci se dostat).

Jedinny co me jeste napada, je nejake nastaveni baterie, jelikoz iGo 8 ukazuje jednu carku baterie a Primo take a navic neukazuje symbol dobijeni (nema vlastni baterii), jestli s tim nema problem prave OS. Zadny crash log to nevytvori, nebo jsem zadny nenasel, takze nevim uz co s tim. Je to trosku frustrujici. na internetech jsem k nastaveni napajeni nasel akorat toto(nevim, zda to, ale funguje i v posledních verzích Prima):

[power]
battery_warning_limit=10 -battery warning limit
backlight_day=100 -power of the unit lighting
backlight_night=40 -power of the unit light by night
backlight_slow_api=1 -???(i guess for the time when you ar stopped and there is no need of backlight if you are gone for a coffee)
backlight_sync_with_OS=1 -light according to the device settings
power_off_mode=1 -way of turning off (0=no, 1=yes)
power_off_timeout=300 -timer turning off (sec.)
powermgm_state=0 -power managment

Zatím jsem nic z toho nezkousel, uz je to takove strileni naslepo, tak kdyby mel někdo nejaky napad budu rad. Do experimentovani jsem se uz pustil :D

Diky

Re: Autoradio s navi iGo problem

PostPosted: 16.12.2012, 15:23
by 18lukin18
Ahoj všem
nebudu zakládat nové téma a doufám že se mě to podaří oživit :palce:
Takže můj problém nebo vlastně né problém spíše dotaz.
Zakoupil jsem nové autorádio s GPSkou a na SD kartě jsou mapy IGO8 a mě by zajímalo kde stáhnu nějaký prográmek na oživení map,natáhnutí tam nějakého POI atd.

Předem děkuji a doufám že mě někdo poradí :usmev: